
COREL DRAW 
Predstavljanje crteža u računaru 

Postoje dva osnovna načina predstavljanja crteža: vektorski i rasterski.  
Kod programa koji vektorski predstavljaju slike pamte se linije od kojih je 
sastavljena slika i njihove osobine (boja, vrsta linije, a kod zatvorenih linija i boja 
unutrašnjosti). Kod programa koji rasterski predstavljaju slike površina slike je 
podeljena na osnovne elemente koji se zovu pikseli. Svaki piksel ima svoje atribute 
(položaj i boja). Ista ovakva podela postoji i kod grafičkih izlaznih uređaja.Vektorski 
uređaj je na primer ploter, a rasterski  je štampač.Jedna od važnijih karakteristika 
grafičkih izlaznih jedinica je rezolucija. Kod vektorskih uređaja rezolucija predstavlja 
najmanje rastojanje na kome se mogu prikazati dve tačke. Kod rasterskih uređaja 
rezolucija je određena brojem piksela po površini.  

Projektovanje izrade crteža 

Pre početka crtanja svakog crteža, makar i najjednostavnijeg, treba pažljivo projektovati 

postupak crtanja. 

Projektovanje crteža bi trebalo da se sastoji od: određivanje veličine crteža,  

 određivanje razmere u kojoj će crtež biti nacrtan,  
 određivanje slojeva, njihovih atributa i objekata koji se na njima nalaze,  
 uočavanje simetrija na crtežu,  
 uočavanje objekata koji se ponavljaju,  
 uočavanje objekata koji se dobijaju rotacijom drugih objekata,  
 uočavanje objekata koji se dobijaju transformacijama drugih objekata i  
 uočavanje objekata koji se dobijaju manjim izmenama drugih objekata.  

Razmera 

Razmera predstavlja odnos dužinskih elemenata na crtežu i u prirodi. Ako se kaže 
da je u razmeri 1:100 to znači da će elementi na crtežu biti umanjeni 100 puta u 
odnosu na stvarne dimenzije. Razmera 1:1 znači da su elementi na crtežu iste 
veličine kao u prirodi. Razmerom je određena veličina crteža, ali i svi ostali elementi 
kao i njihova jasnost i preglednost. 
Razmere se mogu podeliti u krupne i sitne. Koje se razmere smatraju krupnim, a 
koje sitnim, zavisi od grane tehnike za koju je crtež vezan. Izbor razmere utiče na 
izgled i način crtanja svih elemenata crteža, pa je treba pažljivo izabrati. Krupna 
razmera daje jasne detalje, ali crtež tada ne može biti u celosti prikazan na ekranu. 
Sitna razmera povećava preglednost, ali smanjuje jasnost pojedinih elemenata. Pri 
suviše sitnim razmeram, detalji se ne mogu videti.  

Slojevi  (layers) 

Vrlo često crtež se sastoji od elemenata koji se izdvajaju od ostalih po svojim 
funkcionalnim, ili drugim, karakteristikama. Takvi elementi se mogu izdvojiti u 
posebnu grupu. Izdvajanjem, se dobija mogućnost da se pri crtanju na sve grupisane 
elemente utiče istovremeno, jednom naredbom. Time je funkcionalna povezanost 
koja postoji u stvarnosti ostvarena i na crtežu. Ove grupe elemenata nazivaju se 
slojevi.Slojevi na crtežu mogu se shvatiti i kao posebne providne folije na kojima se 



Corel Draw   
 

  strana 2 

crtaju određeni elementi. Preklapanjem svih folija, jedne preko druge, dobija se crtež 
u celini. Pored toga, ostaje i mogućnost da se folije izdvoje i posmatraju zasebno. Na 
primer, u školskoj učionici može se zasebno nacrtati osnova učionice, zatim po 
slojevima nameštaj, električne instalacije, vodovone instalacije. Slojevi se mogu 
prikazati i štampati pojedinačno, svi zajedno, ili u različitim kombinacijama.  

Simetrija na crtežu 

Važno je uočiti da li nacrtežu koji treba nacrtati postoji simetrija. Simetrija može biti 
centralna ili osna. Ako je posredi osna simetrija može postojati jedna, dve ili više 
osa simetrije. U ovakvim slučajevima treba nacrtati samo jedan od karakterističnih 
delova, a zatim, koristeći dupliranje, kompletirati crtež. 

Ponavljanje istih ili sličnih objekata 

U ovom slučaju crtanje se svodi na formiranje jednog elementa i njegovo 
preslikavanje na željene pozicije. Kada se radi o objektima koji su slični u osnovi, ali 
se razlikuju u detaljima treba proceniti da li je bolje objekat prekopirati i na njemu 
izvršiti potrebne izmene, ili su izmene tolike da je bolje sve nacrtati od početka.  

RADNI PROZOR CorelDRAW!-a 

Najveći deo radnog prozora zauzima radna površina na kojoj se nalazi papir za 
crtanje. Može da se crta bilo gde po radnoj površini, ali samo ono što se nacrta na 
papiru za crtanje će biti odštampano. 

1.Naslovna linija 2.Linija menija 3. Paleta alatki Standard           4.Paleta svojstava

5.Lenjiri
7.Prozor crteža

Granica stranice

8.Pričvršćena paleta6. Kutija sa alatkama

9. Paleta boja
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1. Naslovna linija. Prikazuje ime programa i ime/lokaciju aktivnog dokumenta. 
2. Linija menija.  
3. Paleta alatki Standard. Paleta alatki Standard, jedna od paleta sa 

komandama, ima ikone koje omogućuju brz pristup uobičajenim Windowsovim 
komandama, kao što su New, Open, Save i Print. Ona takođe sadrži CorelDraw 
komande, kao što su Import, Export i Zoom. 

4. Paleta svojstava. Ova paleta alatki je osetljiva na sadržaj i ima ikone i 
padajuće liste koje se dinamično menjaju u zavisnosti od toga šta se bira. Ovo 
omogućuje  pristup najvažnijim komandama u vezi sa izabranom alatkom ili 
objektom. 

5. Lenjiri. Trenutna pozicija pokazivača miša označena je tačkastim 
oznakama na vertikalnom i horizontalnom lenjiru. Lenjiri se mogu koristiti za precizno 
podešavanje veličine objekta.  

6. Kutija sa alatkama. Kutija sa alatkama sadrži alatke za crtanje i uređivanje. 
Može se prevući na prozor crteža, ili je pričvrstiti uz neku od ivica ekrana.  

7. Prozor crteža i granica stranice. Može se crtati bilo gde u prozoru crteža, 
ali se ništa od onoga što je nacrtano izvan granice stranice neće odštampati.  

8. Pričvršćene palete. Svaka pričvršćena paleta ima veze sa određenom 
komandom ili namenom, kao što je podešavanje svojstva objekta, istiskivanje, 
menjanje veličine ili iscrtavanje konture. 

9. Paleta boja.  
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Kutija sa alatkama 

 

Kutija sa alatkama (slika sa leve strane) se može staviti u 
prozor i pomerati po njemu. Ona se aktivira klikom desnog 
dugmeta miša bilo gde na statusnu liniju (tj. sivi deo prozora 
programa Corel DRAW!). Tada se otvara padajući meni na 
kome se nalazi komanda Toolbox (kutija sa alatkama). 

Paleta boja 

Prikazivanje, odnosno uklanjanje, palete boja (slika sa desne 
strane)  vrši se komandom Color Palettes koja se nalazi u 
padajućem meniju Window. Klikom na komandu otvara se 
kaskadni meni u kome se nalaze opcije od kojih je za 
početnika zanimljiva samo Default RGB palette. RGB 
predstavlja odnos crvene (R-red), zelene (G-green) i plave (B-
blue) boje iskazane u brojevima. 

Postavljanje pomoćnih linija 

Često je potrebno na crtežu više objekata postaviti uz istu liniju 
u odnosu na donju ili levu ivicu papira za crtanje, ili je potrebno 
nacrtati neki objekat tačno određene veličine. U tom slučaju 
mogu biti korisne pomoćne linije (Guidelines) Aktiviranjem 
opcije Snap To Guidelines linije privlače na sebe kursor kada 
se nađe u njihovoj blizini, što omogućava precizno postavljanje 
objekata. Prozor za postavljanje ovih linija se dobija iz 
padajućeg menija Layout klikom na komandu Page Setup i na 
kraju u prozoru Options klikom na opciju Guidelines. 

 

 

 
 
 

Osnovni alati 
 

 
Pick Tool - Alat za selektovanje, 

menjanje veličine i rotiranje objekata. Kada je 
objekat selektovan označen je sa osam 
kockica koje ga okružuju. Da bi se objekat 
premestio, potrebno je da se klikne na njega i 
držeći levi taster miša prevuče na željeno 
mesto. Da bi se objekat zarotirao potrebno ga 
je selektovati, zatim se postavlja centar 
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rotacije. Kada je postavljen centar rotacije, objekat se rotira povlačenjem jedne od 
strelica koje se nalaze na uglovima.  

Shape Tool – Alat koji služi za oblikovanje osnovnih objekata, čvorova i linija. 
Ovaj alat je koristan za stvaranje pravougaonika sa zakrivljenim ivicama. Prvo se 
objekat selektuje (koristeći Pick Tool), onda se bira Shape Tool, hvata za jedan od 
kvadratića i polukružno vuče da bi se odredio stepen zaobljenja. 

Knife Tool – Alat za presecanje objekta. 
Presiecanje se vrši tako što se odredi početna i 
krajnja tačka na objektu i on se transformiše u 
objekat koji se sastoji iz tačaka, nodova, koje se 
nalaze na putanji koja određuje konture objekta. 

Smudge Brush Tool – Alat za distorziju-tako što se vuče po spoljašnjoj liniji 
objekta. Efekat ove distorzije može se primeniti na unutrašnjost ili spoljašnjost 
objekta.  

Roughen Brush Tool – Alat za distorziju koji objektima dodaje zupčaste ili 
nazubljene ivice. Može se kontrolisati veličina, ugao, smer i broj nazupčenja. 

Free transform Tool – Alat za transformisanje objekata pomoću Free 
rotation, Angle reflection, Scale i Skew tool-ova. 

Free rotation se koristi za rotiranje objekata. Radi tako što se mišem odredi 
centar rotacije i onda, prevlačenjem miša, rotira se objekat. 

Angle reflection se koristi za preslikavanje objekata. Radi tako što se 
odabere centar preslikavanja i, rotirajući objekat, postavi se u željeni položaj. 

Scale služi za promenu dimenzija objekta. Povlačenjem miša u bilo kojem 
pravcu objekat automatski menja i visinu i širinu. 

Skew služi za krivljenje objekta. Povlačenjem miša u bilo kojem pravcu menja 
se nagib objekta. Što se dalje povlači objekat bude više zakrivljen. 

Crop Tool – Alat koji služi da se odstrane neželjena područja u objektima. 
Ovaj alat se koristi tako što se povlačenjem miša selektuje oblast koja želi da se 
zadrži. Zatim se dvostrukim klikom unutar selektovanog područja izvrši isecanje. 

Eraser Tool – Alat za brisanje delova objekata. Bilo 
koji deo objekta može biti obrisan. Kada se napravi nov 
krug, kvadrat ili neki drugi njima sličan oblik, čini se kao da 
on nema ispunjenost, odnosno boju. Eraser tool pokazuje 
da to nije tačno. 

Virtual Segment Delete Tool – Alat za brisanje delova objekata koji se 
presecaju. Ovaj alat se koristi tako što se mišem odredi oblast u kojoj se objekti 
presecaju i ona automatski nestaje. 

Zoom Tool - Alat za menjanje nivoa uvećanja u prozoru za crtanje. Uvećanje 
se može vršiti na dva načina: samo pritiskom na određeno mesto ili određivanjem 
površine koja se zumira. Odredi se početna tačka i kursorom prevuče do krajnje 
tačke i uvećaće se sve što je bilo izabrano. Umanjenje se vrši na isti način samo uz 
držanje tastera SHIFT. 

Hand Tool – Alat za pomeranje radne površine u bilo kojem pravcu. 
Freehand Tool - Alat za crtanje slobodnom rukom. Crtanje se vrši tako što se 

klikne mišem i onda drži taster dok se crta. Prave linije se mogu nacrtati tako što će 
se samo kliknuti na početnu i krajnu tačku prave. 

Bezier Tool - Alat za crtanje krivih linija jedan po jedan segment. Crtanje se 
vrši tako što se mišem određuju tačke koje će biti spojene linijama. Drugi način je da 
se odmah nakon postavljanja druge tačke, nepuštajući taster miša, krivoj da oblik 
tako što se kursor okreće oko tačke u polukružnim kretnjama.  
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Artistic Media Tool – Alat koji služi za umetničkom crtanje. Na Property Bar-u 
se može izabrati jedan od modova: Brush, Sprayer, Calligraphic i Pressure 

Pen Tool – Alat za crtanje krivih linija jedan po jedan segment tako što se 
precizno postavljaju nodovi i kontroliše oblik svakog zakrivljenog segmenta. Ako se 
pri postavljanju noda drži pritisnut levi taster miša onda se dobija zakrivljeni 
segment, dok se samo jednim klikom dobija ravni segment.  

Polyline Tool – Alat za crtanje ravnih i krivih linija koje se sastoje iz 
zakrivljenih i ravnih segmenata.  

3-Point Curve Tool – Alat za crtanje krivih definisanjem početka i kraja, a 
zatim se određuje zakrivljenost. Kada se označi početna tačka, bez puštanja  tastera 
miša, vuče se do krajnje tačke i pušta taster. Onda se pomeranjem miša u stranu 
određuje zakrivljenost. 

Interactive Connector Tool – Alat za spajanje dva 
objekta linijom. Crtanje se vrši tako što se odredi početna 
tačka na jednom objektu i zatim se vuče do krajnje tačke na 
drugom objektu. 

Dimension Tool – Alat za kotiranje. Crtanje se vrši 
tako što se postave početna i krajnja tačka kotiranja, a zatim se pozicionira ispis i 
visina kote. Ispis se vrši automatski i može se odrediti do 10 decimala. 

Smart Fill Tool – Alat za bojenje zatvorenih objekata koji, za raziku od ostalih 
alata za bojenje, detektuje ivice objekta i stvara zatvorenu putanju, tako da se 
objekat može obojiti.  

Smart Drawing Tool – Alat koji pretvara crteže nacrtane slobodnom rukom u 
osnovne oblike i zaobljene krive. Ako se objekat ne pretvori u osnovni oblik onda se 
zaobljuje. Može se podesiti nivo prepoznavanja oblika i pretvaranja u objekte, može 
se podesiti nivo zaobljavanja koje se primenjuje na krive, može se odrediti vreme 
koje prolazi između crtanja i primene prepoznavanja oblika i može se promeniti 
debljina i stil linija oblika koji je nacrtan putem prepoznavanja oblika 

Rectangle Tool - Alat za crtanje kvadrata i pravougaonika. Crtanje se vrši 
tako što se odredi početna tačka i, nepuštajući taster miša, vuče dijagonalno dok se 
ne dobije željeni pravougaonik. Ako se drži taster SHIFT  onda će se pravougaonik 
crtati iz centra. Držanjem tastera CTRL dobija se kvadrat, a držanjem i CTRL i 
SHIFT – kvadrat iz centra. 

3 Point Rectangle Tool - Alat za crtanje pravouganika tako što se prvo odredi 
osnovna linija, a zatim visina. Crtanje se vrši tako što se, držeći levi taster, mišem 
povlači osnovna linija. Nakon puštanja levog tastera povlačenjem miša levo-desno ili 
gore-dole određuje se visina ili dužina, zavisno od toga da li je osnovna linija 
povučena horizontalno ili vertikalno. 

Elipse Tool – Alat za crtanje elipsi i krugova. Crtanje se vrši tako što se 
odredi početna tačka i, nepuštajući taster miša, vuče u pravcu u kojem se elipsa 
treba prostirati. Ako se drži taster SHIFT onda će se elipsa crtati iz centra. Držanjem 
tastera CTRL dobija se krug, a držanjem i CTRL i SHIFT – krug iz centra. 

3 Point Elipse Tool – Alat za crtanje elipsi tako što se prvo odredi centralna 
linija a zatim visina. Crtanje se vrši tako što se, držeći levi taster, mišem povlači 
centralna linija. Nakon puštanja levog tastera povlačenjem miša levo-desno ili gore-
dole određuje se širina ili visina, zavisno od toga da li je centralna linija povučena 
horizontalno ili vertikalno. 

Polygon Tool – Alat za crtanje simetričnih mnogougaonika. Mnogougaonik 
može imati od 3 do 500 stranica. Crtanje se vrši tako što se odredi početna tačka i, 
nepuštajući taster miša, dok se ne dobije željeni oblik mnogougla.  
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Star Tool - Alat za crtanje zvezda. Crtanje se vrši tako što se odredi početna 
tačka i nepuštajući taster miš vuče dok se ne dobije željeni oblik zvezde.  

Complex Star Tool – Alat za crtanje kompleksinih zvezda kojima se kraci 
presecaju. Crtanje se vrši tako što se odredi početna tačka, i nepuštajući taster, miš 
vuče dok se ne dobije željeni oblik zvezde.  

Graph Paper Tool – Alat za crtanje mreže linija koje nalikuju tabeli. Crtanje se 
vrši tako što se odredi početna tačka i, nepuštajući taster, miš vuče dok se ne dobije 
željeni oblik.  

Spiral Tool – Alat za crtanje simetričnih i logaritamskih spirala. Kod 
logaritamskih spirala moguće je odrediti razmak između revolucija spirale. Crtanje se 
vrši tako što se odredi početna tačka i, nepuštajući taster, miš vuče dok se ne dobije 
željeni oblik spirale.  

Basic Shapes Tool – Alat u kojem se za crtanje može izabirati između raznih 
osnovnih oblika koji se biraju na Property Bar-u prije crtanja. Crtanje se vrši tako što 
se odredi početna tačka i, nepuštajući taster, miš vuče dok se ne dobije željeni oblik. 

Arrow Shapes Tool - Alat za crtanje strelica raznih oblika i smerova koji se 
mogu odrediti na Property Bar-u. Crtanje se vrši tako što se odredi početna tačka i, 
nepuštajući taster, miš vuče dok se ne dobije željeni oblik strelice. 

Flowchart Shapes Tool – Alat za crtanje raznih dijagrama koji se biraju na 
Property Bar-u pre crtanja. Crtanje se vrši tako što se odredi početna tačka i, 
nepuštajući taster, miš vuče dok se ne dobije željeni oblik dijagrama. 

Banner Shapes Tool - Alat za crtanje vrpčastih objekata i eksplozivnih oblika. 
Crtanje se vrši tako što se odredi početna tačka i, nepuštajući taster, miš vuče dok 
se ne dobije željeni oblik. 

Callout Shapes Tool - Alat za crtanje kalota i oznaka. Crtanje se vrši tako što 
se odredi početna tačka i, nepuštajući taster, miš vuče dok se ne dobije željeni oblik. 

Text Tool – Alat za ukucavanje teksta direktno u crtež kao artistic ili 
paragraph tekst. Razlika izmenu njih je što se na artistic tekst mogu primeniti razni 
efekti i može se koristiti za stvaranje efektivnih naptisa, logoa za firme ili bilo čega 
što bi trebalo da privuče pažnju. 

Paragraph tekst se koristi tako što se klikne i razvuče box u koji se unosi 
tekst. 

Artistic tekst mod započinje samo jednim klikom na radnu površinu i zatim se 
može uneti tekst. 

Interactive Blend Tool – Alat za stapanje dva 
odjekta. Ovaj alat se koristi tako što se, držeći levi taster 
miša, povuče od jednog do drugog objekta. Ako je boja 
objekata različita onda se i ona postepeno menja. Ako se 
drži taster ALT može se slobodnom rukom odrediti putanja 
stapanja. 

Interactive Contour Tool - Alat za ucrtavanje 
kontura objekta. Ovaj alat se koristi tako što se mišem 
povuče od mesta do kojeg trebaju ići konture do ivice 
objekta.  

Interactive Distortion Tool – Alat za distorziju, odnosno za pravljenje 
pravilnih iskrivljenja objekta. Na Property Bar-u se može odabrati jedna od tri vrste 
distorzije: Push and Pull, Zipper i Twister 

Interactive Drop Shadow Tool - Alat za senčenje objekata. Senke se dodaju 
tako što se, držeći levi taster miša, povlači od centra do mesta na kojem treba da se 
nalazi senka 
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Interactive Envelope Tool – Alat pomoću kojeg se 
objekat može izobličiti tako što se vuku čvorovi, nodovi, 
omota. Postoje četri osnovna moda koji se biraju na Property 
Bar-u. Ovaj alat se koristi tako što se nodovi pomeraju u 
željenom pravcu dok se ne dobije željeni oblik.  

Interactive Extrude Tool – Alat za dodavanje iluzije 
dubine objektu, odnosno treće dimenzije. Ovaj alat se 
koristi tako što se, držeći levi taster miša, povlači dok se ne 
dobije željena dubina objekta. 

Interactive Transparency Tool – Alat za dodavanje 
providnosti objektu. Ovaj alat se koristi tako što se postavi 
početna tačka i nepuštajući levi taster miša povlači do 
krajnje tačke.  

Eyedropper Tool – Alat pomoću kojeg se mogu 
kopirati osobine objekta kao što su boja, debljina linija, veličina i efekti. 

Paintbucket Tool – Alat pomoću kojeg se mogu primeniti osobine objekta kao 
što su boja, debljina linija, veličina i efekti, na drugi objekat, nakon što se izaberu 
pomoću Eyedropper tool-a. 

Outline Tool – Alat pomoću kojeg se određuju osobine ivica objekata. On ivici 
objekta dodaje boju, debljinu, oblik uglova, način završetka linija i razne druge 
efekte.  

Fill Tool – Alat pomoću kojeg se objektu dodeljuje boja 
Interactive Fill Tool – Alat pomoću kojeg se na objekat nanose iste boje kao i 

sa Fill Tool-om samo bez svih naprednih podešavanja.  
Interactive Mesh Tool – Alat pomoću kojeg se na objekat može primeniti 

efekat mreže što korisniku omogućava da na različite delove objekta nanose boje sa 
različitim efektima 

 

Privlačenje tačaka 

S obzirom da je miš dosta neprecizan uređaj, za precizna crtanja u programu 
CorelDraw! predviđen je mehanizam privlačenja kursora na tačke mreže, pomoćne 
linije ili objekte. Postupak prikazivanja mreže je sledeći: Iz padajućeg menija View se 
izabere opcija Grid i na taj način se prikaže mreža na celom radnom prozoru 
programa. Za isključivanje mreže postupak se ponovi i na taj način se ukloni kvačica 
sa ove opcije. 

 

Crtanje duži i izlomljene linije 

 Za crtanje duži, izlomljene linije, kao i za crtanje slobodnom rukom, treba uzeti 
alatku Olovka (Pencil Tool). Ova alatka se aktivira klikom na njenu ikonu. Ako 
umesto klika držite pritisnut taster na mišu, dobiće se podmeni ove alatke u kome 

treba izabrati prvo dugme koje ima istu sliku kao alatka . 
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Za crtanje prave linije, predhodni postupak se ponavlja, ali se umesto prvog dugmeta 

bira drugo dugme.  Ova alatka služi za crtanje prave linije . 

Crtanje slobodnom rukom 

Crtanje slobodnom rukom može se koristiti za iscrtavanje nepravilnih linija na crtežu. 
Ipak, ovaj način crtanja se retko koristi s obzirom na to da obični miševi, koji se 
najčešće koriste uz PC računare, nemaju dovoljnu preciznost za ovakvo crtanje.  
Za crtanje krivih linija treba prvo aktivirati alatku Olovka, a zatim postaviti končanicu 
na mesto sa koga treba započeti crtanje linije. Pritiskom na taster miša i 
povlačenjem miša sa pritisnutim tasterom, po putanji koja treba da predstavlja krivu 
liniju, crta se linija. Posle otpuštanja tastera na mišu, linija nakratko nestane sa 
ekrana, a zatim se pojavi sa više malih kvadratića na njoj. Na ovaj način je nacrtana 
željena kriva linija. 

Crtanje pravougaonika i kvadrata 

Za crtanje pravougaonika i kvadrata koristi se alatka Pravougaonik (Rectangle Tool). 
Postupak crtanja pravougaonika i kvadrata je isti, samo što se u slučaju crtanja 
kvadrata drži i pritisnut taster Ctrl. Crtanje može započeti iz nekog od uglova ili iz 
centra pravougaonika. Ako želimo da crtamo iz centara moramo držati pritisnut 

taster Shift.  

Crtanje elipse i kruga 

 Za crtanje elipse i kruga koristi se alatka Elipsa (Ellipse Tool). Postupak crtanja 
elipse i kruga je isti, samo što se u slučaju crtanja kruga drži i pritisnut taster Ctrl. 
Crtanje može započeti iz nekog dela ili iz centra elipse. Ako želimo da crtamo iz 

centara moramo držati pritisnut taster Shift . 

Označavanje 

Pre svake manipulacije ili transformacije objekta on se prvo mora označiti. Mogu se 
označiti jedan objekat ili grupa objekata ili svi objekti na crtežu.  

Za označavanje objekta koristi se alatka Velika strelica (Pick Tool).  
 

1. Jedan objekat se označava tako što se Velika strelica dovede bilo gde na liniju 
konture objekta i klikne. 
2. Više objekata se označava tako što se prvo označi jedan objekat, zatim se drži 
taster Shift na tastaturi, a za to vreme se obeležava objekat po objekat, koje hoćemo 
da pridružimo grupi, isto kao što smo obeležavali jedan objekat. 
3. Grupa susednih objekata označava se tako što se Velika strelica dovede u jedan 
od uglova pravougaonika koji bi odjednom obuhvatio sve objekte, pritisne taster na 
mišu, i miš povuče sa pritisnutim tasterom dijagonalno u suprotni ugao 
pravougaonika. 
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Brisanje 

Objekat (ili grupa objekata) uklanja se sa crteža tako što se prvo označi, a zatim 
pritisne taster Delete na tastaturi. 

Grupisanje u blok i razlaganje bloka 

Blok je skup elemenata crteža koji čine jedinstvenu celinu. Blok se tretira kao jedan 
objekat. Pri razlaganju bloka, blok se razlaže na delove od kojih je bio sačinjen. Kod 
formiranja bloka, svi objekti koji ulaze u sastav bloka se prvo označe, a zatim se 
zada komanda za formiranje bloka (Group). Kod razlaganja bloka, blok se prvo 
označi, a zatim se zada komanda za razlaganje (Ungroup). 
 

 

1. Ove komande se dobijaju u 
padajućem meniju Arrange. 
2. Grupa od dva (ili više) objekata se 
dobija komandom Group. 
3. Naredbom Combine formira se novi 
objekat koji zadržava sve linije objekata 
od kojih je nastao. 
4. Naredbom Weld formira se, od 
označenih objekata, novi objekat koji ima 
samo jednu liniju. 
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Kopiranje 

  

 

Kada na crtežu postoje delovi koji se ponavljaju 
više puta, dovoljno je takav deo nacrttati samo 
jednom. Posle toga, nacrtani deo može se 
kopirati na ona mesta gde se ponavlja. Ako se on 
sastoji od više delova, treba ga, pre kopiranja, 
grupisati u blok. U Corel-u postoje dve naredbe 
kojima se pravi kopija označenog objekta: 
Duplicate i Clone.Obe komande su u meniju Edit. 
Razlika između njih je u sledećem. Kada se na 
originalu koji je kopiran vrše neke modifikacije ili 
transformacije, na kopiji dobijenoj primenom 
komande Duplicate ne dolazi do promena, dok na 
kopiji dobijenoj komandom Clone nastaju iste 
promene kao na originalu, sve dok se ne izvrši 
neka izmena na kopiji. 

 

 

Premeštanje 

Objekat se premešta alatkom Velika strelica. Prvo se objekat obeleži. Zatim se 
Velika strelica dovede do centra objekta (koji je u obliku slova x), i tada obeleženi 
objekat može da se premesti na željeno mesto tako što se drži taster miša. 

Premeštanje objekta može da se vrši i zadavanjem komande i novog položaja u 
odgovarajućem prozoru za dijalog. Objekat se prvo obeleži alatkom Velika strelica, 
pa se zatim izabere opcija Transformations u padajućem meniju Arrange. Pri biranju 
opcije Transformations otvara se kaskadni meni gde se izabere opcija Position. Na 
taj način otvara se prozor Transformaton. Za premeštanje objekta se pritisne prvo 
dugme u obliku slova x, ako već nije izabrano. Potom se, ako želimo apsolutno 
pomeranje objekta, skine kvačica sa kućice pored koje piše Relative Position. Za 
sklanjanje prozora Transformaton pritisnu se, u tom prozoru gore levo, dve strelice i 
tada se prozor pomeri ceo na desno. 
Ako se želi pomeranje objekta na tačno određeno mesto na crtežu zadato 
kordinatama u odnosu na koordinatni početak, treba isključiti opciju Relative 
Position, što znači da smo prešli na apsolutno premeštanje objekta. 
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Poravnanje 

Često je za vreme crtanja potrebno poravnati dva ili više objekata. Objekti se mogu 
poravnati po ivicama ili po njihovom središtu, vertikalno ili horizontalno. Pre 
zadavanja ove komande treba označiti sve objekte koje želimo da poravnamo. 
Komandom Align iz padajućeg menija Arrange dobija se prozor za dijalog u kome se 
mogu zadati željeni parametri. 

Poništavanje akcije 

Efekat svake komande može se odmah poništiti zadavanjem komande Undo koja se 
nalazi ispod menija Arrange, i izgleda kao kružna strelica. Broj koraka unazad koji se 
mogu poništiti zadaje se u padajućem meniju ove komande (klikom na strelicu). 

Vraćanje poništenog 

Efekat neke akcije poništen komandom Undo može se odmah obnoviti komandom 
Redo koji se takođe nalazi u meniju Edit. 

Popunjavanje 

Kada se objekat nacrta on može i da se oboji. To se radi sa alatkom za 
popunjavanje. 
1. Objekat se prvo obeleži alatkom Velika Strelica 
2. Zatim se izabere alatka za popunjavanje. U njenom podmeniju (koji se dobija tako 
što se drži taster miša na njoj) izabere se prva opcija. Otvara se prozor za dijalog u 
kome se može podesiti boja kojom želimo da popunimo objekat. Prozor koji se 
otvara pre ovog nas pita kojem tipu pripada obeleženi objekat na koji želimo da 

vršimo izmene.  
3. Sada se sa ovom alatkom klikne u obeleženi objekat i on dobija željenu boju. 
4. Na ovoj slici su nacrtane prvo elipse, a posle pravougaonici, što znači da su elipse 
ispod pravougaonika. To se vidi po obojenoj elipsi, tj. po obojenom pravougaoniku. 

Promena redosleda 

U programu postoji određen redosled objekata. Ovaj redosled je određen redom 
kojim su crtani objekti. Novi objekat uvek dolazi preko već nacrtanih objekata. Taj 
redosled možemo promeniti. Prvo obeležimo objekat kome želimo da menjamo 
redosled, pa potom otvorimo padajući meni Arrange. U njemu izaberemo opciju 
Order. Klikom na ovu opciju otvara se kaskadni meni koji sadrži sledeće (za 
početnika zanimljive) opcije:  
 

To Front   na vrh (iznad svih drugih objekata)  
To Back   na dno (ispod svih drugih objekata) 
Forward One   za jedno mesto napred (gore) 
Back One   za jedno mesto nazad (dole). 
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Slojevi 

   

 

U programu CorelDRAW! crtež koji se započinje na 
stranici papira inicijalno se postavlja na prvi sloj 
(Layer 1). Ove slojeve možemo dodavati ili brisati 
iz padajućeg menija Tools, zadavanjem opcije 
Object Menager. Na taj način se otvara prozor 
Object Menager u kome se nalaze svi slojevi. Za 
dodavanje ili brisanje nekog sloja dovoljno je, u tom 
prozoru, kliknuti desnim dugmetom miša. Tako se 
otvara prozor u kome za novi sloj kliknemo na 
opciju New. Za brisanje slojeva kliknemo desnim 
dugmetom miša na sloj koji želimo da obrišemo i 
kliknemo na opciju Delete. 

 

Rotacija i iskošenje 

   

 

Rotacija i iskošenje objekta ili grupe objekata mogu da 
se izvrše približno ili tačno. U oba slučaja, objekat (ili 
grupu objekata) treba prvo označiti. Precizno rotiranje 
objekta vrši se komandom Rotate koja se dobija iz 
padajućeg menija Arrange pritiskom na kaskadni meni 
Transformations. Na taj način se otvara prozor 
Transformation u kome se može pritisnuti na drugo s 
leve strane dugme Rotate. U ovom prozoru se mogu 
upisivati i vrednosti ugla za rotaciju u polju Angle 
(ugao).  

 

Precizno iskošenje objekta vrši se komandom Skew koja se dobija iz padajućeg 
menija Arrange pritiskom na kaskadni meni Transformations. Na taj način se otvara 
prozor Transformation u kome se može pritisnuti na prvo s desne strane dugme 
Skew. U ovom prozoru se mogu upisivati i vrednosti iskošenja, vertikalno (Vertical) i 
horizontalno (Horizontally). 
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Kod približnog rotiranja objekta (ili grupe 
objekata) potrebno je, na prethodno 
obeleženi objekat, dovesti alatku Velika 
strelica i još jednom kliknuti na objekat da se 
pojave dvostrane strelice. Ako želimo da 
pomerimo centar rotacije, alatkom Velika 
strelica povučemo centar tj. osu rotacije 
objekta na željeno mesto. Zatim istom 
alatkom povučemo određeni ugao objekta na 
stranu na koju hoćemo da rotiramo objekat.  

 

Kod približnog iskošenja objekta (ili grupe objekata) potrebno je, na prethodno 
obeleženi objekat, dovesti alatku Velika strelica i još jednom kliknuti na objekat da se 
pojave dvostrane strelice. Alatkom Velika strelica se ojekat povlači na željenu stranu, 
tako što se ona dovede do dvostrane strelice i drži se dugme miša. Kada se dugme 
pusti objekat će zadobiti željeni oblik. 

Promena veličine i simetrično preslikavanje objekta 

   

 

Promena veličine objekta vrši se komandom Scale 
koja se dobija iz padajućeg menija Arrange pritiskom 
na kaskadni meni Transformations. Na taj način se 
otvara prozor Transformation u kome se može 
pritisnuti na srednje dugme Scale and Mirror. U 
ovom prozoru se mogu upisivati i vrednosti u 
procentima, vertikalno (V) i horizontalno (H). 

 

Postavljanje tačne veličine objekta vrši se komandom Size koja se dobija iz 
padajućeg menija Arrange pritiskom na kaskadni meni Transformations. Na taj način 
se otvara prozor Transformation u kome se može pritisnuti na drugo s desne strane 
dugme Size. Ovde se mogu upisivati i vrednosti u milimetrima, vertikalno (V) i 
horizontalno (H). 

Promena atributa linija 

Debljina, boja, kao i drugi atributi linija kojima je crtež iscrtan mogu se menjati za 
vreme rada. Atributi linije menjaju se tako da se linija prvo označi, a zatim zadaju 
novi atributi. Ako se menja linija, u složenom objektu, on se mora prvo razložiti, u 
suprotnom promena će se odnositi na sve linije u objektu. Promena atributa linija 
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obavlja se alatkom Pero. Klikom na ovu alatku dobija se njen pomoćni meni. Klikom 
na drugo dugme u podmeniju dobija se prozor za dijalog u kome se menja boja linije 

objekta.  

 Da bi se promenila boja ili stil linije objekta, na obeleženi objekat se dovede kursor i 
klikne desnim dugmetom miša. Pojavi se prozor u kome se izabere opcija 
Properties. Na ovaj način se otvori prozor u kome može da se promeni boja (Color) 
ili stil (Style) objekta. 

Kontrola prikaza slike na ekranu 

U programu CorelDRAW! postoji alatka Lupa (Zoom Tool) koja se nalazi u kutiji sa 
alatkama i služi za kontrolu prikaza slike na ekranu. Klikom na ovu alatku otvara se 
njen podmeni u kome se nalazi dva dugmeta. Prvo služi za uvećanje (umanjenje) 
slike, a drugo (u obliku ruke) za pomeranje radne površine. 

  

 

Primeri 

Primer1 Nacrtati akvarijum. 

1. Nacrtati pravougaonik sa Rectangle alatkom. 

 

 

2. Selektovati srednju levu tačku pravougaonika sa  pick alatkom. Povući desno preko desne ivice pravougaonika 
a zatim sa desnim klikom napraviti kopiju (mali pravougaonik). 

 

3. Dvostruki klik  na mali pravougaonik i onda ga iskositi pomoću strelice na sredini desne ivice. 
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4. Napraviti duplikat desne iskošene strane i staviti na levu stranu. 

 

5. Napraviti duplikat velikog prednjeg pravougaonika i staviti ga pozadi. 

 

6. Koristimo sada Bazier alatku, da kreiramo pravougaonik  malo ispod gornje strane akvarijuma . On nam služi 
za formiranje površine vode. 
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7. Selektujemo pravougaonik  ya površinu vode. Popunimo ga sa teksturom koju nalazimo u:  
 
Texture Library > Sample 5       Texture list > Hub Cap 

8. Kreiramo i dno akvarijuma slično ... 

9. Kreiramo sada prednju i levu stranu površine vode. Koristeći Interactive Transparency alatku napravimo ove 
površine polutransparentne. 

 

10. Da bi akvarijum bio realističniji, promenimo boju ivice u zelenu tako što označimo objekte a zatim kliknemo na 
zelenu boju desnim dugmetom. Iz simbola uzmemo ribice i travu da popunimo akvarijum. Zatim ih postavimo iza 
površine vode koristeći     Arrange > Order 
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Primer2 Nacrtati deo lanca. 

1. Nacrtati krug sa Ellipse alatkom i sa CTRL 
tasterom. 
 
2. Sa Shift i metodom prevlačenja, napraviti kopiju 
kruga unutar glavnog kruga (desni klik za kopiju).  

3. Selektovati oba kruga pa onda ih kombinovati sa 

Arrange > Combine 

 

4. Selektovati Interactive Fill alatku. Prevući 
pokazivačem preko objekta. Selektovati Radial 
Fountain Fill iz property bar-a. 

5. Sa pravom kombinacijom dve boje kreirati efekat 
prstena. Sredina prstena je bela. 

 

6. Da bi se prstenovi povezali prvo napravimo 
kopiju i stavimo je kao na sledećoj slici . 

 

7. Nacrtamo oblik koji želimo da uklonimo da bi 
dobili efekat ukrštanja (ovo je jedan od načina jer se 
oblik može dobiti i recimo presekom prstena i 
pravougaonika) . 

 

8. Selektujemo ovaj novi objekat i primenimo. 

Arrange > Shaping > Trim 

 

9. Kliknemo na gornji krug za  trim. Izbrišemo 
pomoćni oblik posle postupka. 
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Primer3 Nacrtati pejzaž. 

1. Otvoriti Corel DRAW. 

2. Nacrtati pravougaonik sa Rectangle alatkom da 
bi se kreirao efekat oblaka. Skloniti spoljnu liniju. 
 
3. Selektovati Interactive Fill alatku. Prevući od vrha 
ka dnu. 

4. Ispuniti Crnom , Crvenom i Žutom bojom od vrha 
do dna i podesiti proporcije adekvatno. 

 

5. Selektovati  pravougaonik. Prevući dole gornju 
centralnu tačku da bi dobili sliku u ogledalu 
originala. Pritisnuti ldesno dugme pre nego što 
pustimo levo da bi dobili kopiju koju ćemo koristiti 
kao vodenu površinu. 

 

6. Nacrtamo planine pomoću Bazier alatke i 
ispunimo ih crnom bojom.  

 

7. Kao u koraku 5 dobijamo sliku planina kao u 
ogledalu koju koristimo kao senku planine. 

 

8. Pošaljemo sada senku planine iza vode. 

9. Selektovati vodenu površinu. Selektovati 
Interactive Transparency alatku. Prevući preko 
vode. 

 

10. Tako dobijamo senku planine. 

 

11. Nacrtati zemlju sa Bazier alatkom 

 

12. Nacrtati palmu sa Bazier alatkom.  
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13. Grupisati delove palme pa kopirati da bi se 
dobile još dve palme. 

 

14. Rasporediti palme na zemlji . 

 

15. Nacrtati brodić sa Bazier alatkom  i grupisati 
delove. Napraviti senku kao za planinu pa je staviti 
iza vode. 

 

16. Sada bi trebalo da crtež izgleda kao na slici. 
Može se malo iskositi senka brodića prema poziciji 
sunca. 

 

17. Kreirati krug sa Ellipse alatkom i CTRL pa 
popuniti sa Interactive fill alatkom koristeći Radial 
Fountain Fill. Ovako dobijamo Sunce. Koristimo 
kombinaciju crvene i žute  boje. 

18. Pošaljemo Sunce iza planine. 

 

19. Napravimo duplikat da dobijemo kopiju Sunca. 
Razvučemo horizontalno i smanjimo vertikalno. 

20. Sada nastavimo sa dupliranjem slažući ih jedan 
ispod drugog. 

21. Svaka sledeća kopija se smanjuje ako se prva 
smanji. 

22. Ovako je kreiran odraz Sunca u vodi.  
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Primer4 Nacrtati dragi kamen. 

1. Otvoriti Corel i selektovati Polygon alatku. 
Nacrtati  poligon sa 7 strana. Broj strana podesiti u  
property bar-u. 

 

2. Selektovati Interactive Extrude alatku i kreirati 
efekat  izvlačenja. Izvući pomoćne linije i postaviti ih 
kao na slici. 

 

3. Selektovati Bazier alatku i kreirati trouglove od 
ivica kamena prema preseku pomoćnih linija. 

 

4. Selektovati Interactive Fill Alatku. Selektovati 
jedan trougao i prevući alatkom preko trougla.  

Selektovati Linear Fountain Fill iz property bar-a i 
selektovati boje po izboru. 

 

5. Kopirati isti fill u sve trouglove na sledeći način. 

Desni klik na popunjeni trougao pa ga  prevući do 
nepopunjenog. Kada se preklope kursor se pretvori 
u krstić u krugu. Pustiti taster miša a zatim kliknuti 
na  'Copy Fill Here'. Podesiti orijentaciju fill-a za 
svaki trougao. 

6. Selektovati izvučeni deo (extrude) pa ga zatim 
razdvojiti sa Break Extrude apart ili 

Arrange > Separate 

Popuniti male pravougaonike na isti način. 
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Primer5 Nacrtati ogrlicu. 

1. Open Corel. 

2. Da kreiramo biser , nacrtamo krug i popunimo ga 
sa Radial Fill. 

 
 
3. Nacrtati zatim kvadrat i smestiti kopije bisera na 
temena. 

4. Koristeći Interactive Blend Alatku, kreirati spoljnu 
ivicu medaljona. 

 

5. Pritisnuti shift i smanjiti veličinu medaljona 
koristeći  pick alatku. Desnim klikom dobiti manu 
kopiju unutra . Kreirati više manjih kopija. 

 

6. Rotirati medaljon za 45 stepeni. Nacrtati kvadrat 
unutra i popuniti ga sa  Square Fill. 

 

7. Nacrtati krivu liniju proizvoljnog oblika. Postaviti 
dva bisera na krajeve. Koristeći Interactive Blend 
Alatku uraditi sledeće. 

 

8.Prvo sa blend(pretapanjem) napraviti niz bisera . 
Selektovati dobijeno . Koristeći Property Bar, 
selektovati Path Properties. Kliknuti na New Path i 
Selektovati krivu kao putanju. 

 

9. Dok je blend selektovan u Property Bar-u 
selektovati Miscellaneous Blend Options. Čekirati  
Blend along full path. 

 

10. Napraviti kopije medaljona različitih veličina. 

11. Aranžirati ostale delove ogrlice po sliobodnom 
izboru. 
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Primer6 Nacrtati proizvoljan ukras. 

1. Open Corel . 

2. Nacrtati spoljnu liniju osnovnog oblika  koristeći  
Bazier Alatku. 

 
 
3. Ispraviti osnovni oblik koristeći  Shape Alatku sa 
Node Edit Options. 

 

4. Kreirati offset  oblik  unutar originalnog oblika 
koristeći Interactive Contour Alatku. 

5. Popuniti sa Golden shade koristeći 

 Fountain Fill > Preset 

 

6. Napraviti razlićite oblike koji nam trebaju. 

 

7. Koristiti  Shift + Pick Alatku i desni klik da 
dobijemo male kopije. Ovde možemo probati 
Interactive Contour Alatku. 

 

8. Takodje probati sa kombinacijama oblika. 

 

9. Kada popunimo sa zlatnom senkom menjamo 
pravac  fill-a koristeći Interactive Fill Alatku. 

10. Zatim postavimo oblike simetrično 
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Primer7 Nacrtati haljinu. 

1. Otvoriti Corel i selektovati Bazier Alatku. Može se 
raditi i sa Free hand Alatkom.  

2. Nacrtati osnovni dizajn. Zatvoriti ga.  

 

3. Selektovati Shape alatku i uz pomoć Node Edit 
ispraviti osnovni izgled prema želji.  

 

4. Popuniti detaljima uz pomoć  Bazier ili Free hand 
Alatke.  

 

 

 

5. Popuniti bojom.  
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Primer8 Nacrtati srce. 

1. Otvoriti Corel i selektovati Bezier Alatku. Nacrtati 
oblik kao na slici. 

 

2. Selektovati  Shape alatku i selektovati sve tri 
tačke  prevlacenjem shape alatkom preko oblika 

 

3. Kliknuti na Convert Line To Curves iz Property 
bar-a koja se aktivira kada se selektuje shape 
alatka. 

 

4. Selektovati gornju levu tačku koristeći shape 
alatku pa kliknuti na  Make Node Symmetrical iz 
Property bar-a. Podesiti tačke na krivoj koristeći 
dostupne opcije i napraviti pravilnu polovinu srca. 

 

5. Selektovati Pick Alatku. 

Arrange > Transformations > Scale 

Scale & Mirror > Mirror ( H za Horizontalno ) 

Zatim Apply to Duplicate. 

 

6. Pozicionirajte drugu polovinu tako da dobijete 
pravi oblik. 

 

7. Selektovati oba oblika koristeći Pick Alatku. 

Arrange > Combine 

 

8. Koristeći Shape Alatku, selektovati gornje 
otvorene tačke prevlačenjem Shape Alatkom preko 
tačaka. 

 

9. Kliknuti na  Join Two Nodes iz Property bar-a. 
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10. Ponoviti isto za donje tačke. 

 

11. Ispuniti željenom bojom. 

 

 

Primer9 Nacrtati šahovsku tablu. 

 

1. Selektovati Graph Paper Alatku iz Tool Box-a. 
Postaviti odgovarajući broj redova i kolona koristeći 
Property Bar. Uneti iste vrednosti za redove i 
kolone.  
 
2. Pritisnuti CTRL i nacrtati  graph paper kvadratnog 
oblika. Ispuniti sa belom bojom. Zadržati ga 
selektovanog. 

 

3. Arrange > Ungroup All 

4. Pritisnuti Shift i selektovati kvadratiće koji treba 
da budu crni sa Pick Alatkom. Obojiti u crno. 

 

5. Selektovati nacrtano prevlačenjem Pick Alatkom 
preko a zatim grupisati.  
Arrange > Group 

6. Effects > Add Perspective 

7. Premestiti tačke  na uglovima da kreiramo  
perspektivu. 

 

7. Napraviti senku sa duplikatom (ili sa Interactive   
Drop Shadow    Alatkom        ). 
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Primer10 Nacrtati cvetić. 

1. Kreirati oblik latice cveta po želji 
 
2. Ovaj oblik se dobija od elipse pretvorene u krivu 
(pomoću Ctrl + Q  recimo) pa izmenjene sa shape 
alatkom.  

 

3. Dvostruki klik na oblik da dobijemo tačke za 
rotaciju  

4. Prevući  centar oblika na dno 

 

5. Arrange > Transformation 

Selektovati Rotate tab kao na slici 

 

6. Uneti vrednost za ugao npr. 12  ili neku drugu 
koja deli  360. 

7. Kliknuti na  Apply to Duplicate. Duplikati će biti   
kreirani pod uglom od  12 stepeni 

8. Kliknuti još nekoliko puta dok se ne dobije oblik 
kao na slici. 

 

9. Dvostruki klik na  pick alatku da se selektuju sve 
latice pa ih onda obojiti odgovarajućom bojom. 

 

10. Arrange > Combine 
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Primer11 Nacrtati 3D tekst. 

 

1.  Nacrtati  pravougaonik  

 
 
2. Selektovati Interactive Extrude Alatku pa 
napraviti oblik  ploće. 

 

3. Otkucati tekst i smestiti ga na ivicu. Napraviti 
kopiju teksta  za posle. 

 

4. Izvući tekst sa Interactive Extrude Alatkom. 

 

5. Kopiju teksta obojiti u crno pa staviti iza 
izvučenog. 

Arrange > Order > Back One 

 

6. Iskositi i smanjiti tekst za efekat senke.  

 

7. Selektovati izvučeni tekst. Ispuniti ga bojom.  

8. U Property Bar-u kliknuti na Color flyout meni. 

9. Kliknuti na treću opciju  "Use Color Shading. 
Selektovati boje za senčenje. 

 

10. Uraditi isto i za ploču. 

 

11. Kucati tekst na prednjoj strani ploče. 

 

Primer12  Nacrtati loptu koja 
eksplodira. 

1. Selektovati Graph Paper Alatku iz Tool Box-a. 
Postaviti 7 redova i 7 kolona koristeći  Property Bar.  

 
2. Pritisnuti CTRL i nacrtati graph paper kvadratnog 
oblika. 

3. Selektovati Ellipse Alatku i nacrtati krug sa CTRL. 

4. Postaviti krug iznad  graph paper-a na sredini. 
Selektovati krug. 

 

5. Effects > Lens 

Selektovati Fish iz padajućeg menija. Čekirati 
Frozen. Kliknuti na Apply. 
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6. Selektovati  graph paper i izbrisati ga. 

 

Selektovati loptu. 

Arrange > Ungroup 

Selektovati spoljašnji krug i izbrisati ga. 

7. Selektovati bilo koji deo lopte i pritiskati  Tab dok 
se ne dodje do kruga koji je pozadi. Izbrisati i njega. 

 

8. Selektovati loptu i ispuniti bojom. Ukoliko se neki 
objekti ne mogu obojiti treba ih zatvoriti. 

Arrange>Close Path 

9. Pomerit delove lopte da bi se kreirao efekat 
eksplozije. 

 

 

Primer13 Obojiti tekst. 

 

1. Otkucati  tekst bilo kojim fontom (npr IMPACT).  
 

 
 
2. Nacrtati pravougaonik preko gornje polovine 
teksta. 

 

3. Selektovati oba objekta (tekst i pravougaonik). 

Arrange > Combine 

4. Ispuniti bojom. 

 

5. Nacrtati drugi pravougaonik na donjoj polovini 
teksta. . Ispuniti bojom. 

 

6. Poslati ga pozadi 

Arrange > Combine > To Back 
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7. Raširiti ga do gornje ivice teksta.  

 

 

Primer14 Nacrtati izlomljen tekst. 

 

1Otkucati tekst. Izabrati font IMPACT bold. 
 
2. Izabrati boju i zadržati crnu spoljnu liniju. 

 

3. Selektovati Eraser Alatku iz Toolbox-a. Postaviti 
debljinu gumice (thickness) na 1mm.(zavisi od 
teksta) 

4. Izbrisati tekst tako da izgleda izlomljeno. 

 

5. Selektovati Interactive Extrude Alatku. Prevući 
kursorom i kreirati  extrude efekt.  

 

6. Deselektovati objekat 

 

 

Primer15 Nacrtati presečen 3D 
tekst. 

 

1. Kucati neki tekst. 

 
 
2. Selektovati Rectangle Alatku. Nacrtati 
pravougaonik na donjoj polovini teksta. Selektovati 
pravougaonik. 

 

3. Arrange > Shaping > Intersect 

Selektovati treću opciju tj. Intersect. 

 

4. Sada presečemo tekst na pola. 

5. Dok je  pravougaonik selektovan kliknite na 
"Intersect With" 
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6. Kliknite pokazivačem na gornju polovinu teksta. 
Donja polovina  će biti odvojena. Staviti je sa strane  
pa isto učiniti i sa gornjom polovinom. 

7. Izbrisati pravougaonik i originalni  tekst. 

8. Sada imamo dva parčeta teksta. Selektovati 
donju polovinu. 

 

9. Selektovati Interactive Extrude Alatku i primeniti 
efekat na donju polovinu teksta. 

10. Selektovati gornju polovinu pa ponoviti efekat 
sa. 

11. Effects > Copy Effect > Extrude From 

12. Kliknuti pokazivačem na donju polovinu. 

 

13. Pomeriti gornju polovinu da tekst izgleda 
presečeno. 

 

 

Primer16 Nacrtati dugme. 

 

1Kreirati oblik za dugme.  

2. Selektovati Interactive Fill Alatku iz Toolbox-a i 
prevući kursorom ukoso sa gornje strane nadole. 
Promeniti boju u  property bar-u. 

 

3. Selektovati Pick Alatku.  
 
Selektovati oblik.  
 
Pritisnuti Shift i prevući oblik malo unutra sa bilo 
koje ugaone tačke. Bez puštanja levog tastera 
kliknuti desnim.  
 
Dobija se umanjena kopija u centru originala. 

4. Selektovati kopiju. 

5. Selektovati Interactive Fill Alatku 
 
6. Okrenuti pokazivač alatke u suprotnom smeru. 

 

7. Dupli klik na  pick alatku da se sve selektuje. 

8. Desni klik na krstić na vrhu kolor palete. Spoljna 
linija će nestati. 

 

9. Kreirati dugme dole na sličan način. 

 

 


